package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?m)^(\d+)\s+\d+`)
var str = `1 4 23 44 52 62
2 3 5 5 5
5 2 3 4`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}