# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^(\d{2})(\d{2})/${1}0${2}/;t' <<< "rdar://stc/86473072>"