$re = '/^(\d{2})(\d{2})/';
$str = 'rdar://stc/86473072>';
$subst = "${1}0${2}";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;