#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "__\(\s?((['"])(((?!(?<!\\)\2).)*)\2), 'wprss'\s?\)"
Local $sString = "__( 'Export & Import S\'ettings', 'wprss' ), __( 'Import & Export', 'wprss' ), apply_filters( ' $"
Local $sSubst = "__( $1, MY_TEXT_DOMAIN )"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)