#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^\d{3}\.\d{3}\.\d{3}\s{3}(?:.*\/ )?(.+)$"
Local $sString = "030.000.208 OUTRA COISA" & @CRLF & _
"001.005.001 ALGUMA / COISA AQUI COM - TAMBÉM / GERAL.ASSINADA-COISA" & @CRLF & _
"040.001.218 OUTRA COISA / AQUI OUTRA/COISA GERAL" & @CRLF & _
"000.000.003 ALGUMA / COISA AQUI COM - TAMBÉM"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")