#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\([A-Z][a-z](?:,[A-Z][a-z])*\)$"
Local $sString = "Super Mario Bros. 8 (En,Fr,De,Es,It)" & @CRLF & _
"Donald Duck in Whacky Land (En,Fr,De,Es,Sv)" & @CRLF & _
"Toadstool Adventures 3D (En)" & @CRLF & _
"Chinaland (En,De)" & @CRLF & _
"Another Title (3rd saga!)"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)