re = /\([A-Z][a-z](?:,[A-Z][a-z])*\)$/m
str = 'Super Mario Bros. 8 (En,Fr,De,Es,It)
Donald Duck in Whacky Land (En,Fr,De,Es,Sv)
Toadstool Adventures 3D (En)
Chinaland (En,De)
Another Title (3rd saga!)'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result