package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\([A-Z][a-z](?:,[A-Z][a-z])*\)$`)
var str = `Super Mario Bros. 8 (En,Fr,De,Es,It)
Donald Duck in Whacky Land (En,Fr,De,Es,Sv)
Toadstool Adventures 3D (En)
Chinaland (En,De)
Another Title (3rd saga!)`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}