# coding=utf8
# the above tag defines encoding for this document and is for Python 2.x compatibility
import re
regex = r"\([A-Z][a-z](?:,[A-Z][a-z])*\)$"
test_str = ("Super Mario Bros. 8 (En,Fr,De,Es,It)\n"
"Donald Duck in Whacky Land (En,Fr,De,Es,Sv)\n"
"Toadstool Adventures 3D (En)\n"
"Chinaland (En,De)\n"
"Another Title (3rd saga!)")
subst = ""
# You can manually specify the number of replacements by changing the 4th argument
result = re.sub(regex, subst, test_str, 0, re.MULTILINE)
if result:
print (result)
# Note: for Python 2.7 compatibility, use ur"" to prefix the regex and u"" to prefix the test string and substitution.