package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(<\/script>\s*\n)s$`)
var str = `<script type="text/javascript"></script>
s`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}