# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?:\b(?=\w)|\B(?!\w))\(*\b[CDEFGAB](?:b|bb)*(?:\+|\#{1,2}|dim|sus|maj|min|aug|[mM°0-9])*\(?[\d\\/]*\)?(?:[CDEFGAB](?:b|bb)*(?:\#{1,2}|dim|sus|maj|min|aug|[mM°0-9])*[\d\\/]*)*\)*(?:\b(?<=\w)|\B(?<!\w))/<span class="_c">$1<\/span>/gm;t' <<< "F#
Angel eyes,
G#m
Why won’t you let me apologise?
Foul"