$re = '/(?:\b(?=\w)|\B(?!\w))\(*\b[CDEFGAB](?:b|bb)*(?:\+|\#{1,2}|dim|sus|maj|min|aug|[mM°0-9])*\(?[\d\/]*\)?(?:[CDEFGAB](?:b|bb)*(?:\#{1,2}|dim|sus|maj|min|aug|[mM°0-9])*[\d\/]*)*\)*(?:\b(?<=\w)|\B(?<!\w))/m';
$str = 'F#
Angel eyes,
G#m
Why won’t you let me apologise?
Foul';
$subst = "<span class=\"_c\">$1</span>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;