#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(.)+?\1"
Local $sString = "Business Parks - Research business parks in the Reading area with conference capabilities" & @CRLF & _
"" & @CRLF & _
"Green Park - expensive and no advertising allowed except via their newsletter" & @CRLF & _
"" & @CRLF & _
"Arlington Business Park - no facility Thames Valley Science Park (TVSP) -" & @CRLF & _
"" & @CRLF & _
"Sleep"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)