$re = '/(.)+?\1/m';
$str = 'Business Parks - Research business parks in the Reading area with conference capabilities
Green Park - expensive and no advertising allowed except via their newsletter
Arlington Business Park - no facility Thames Valley Science Park (TVSP) -
Sleep';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;