const regex = /\s(\s)?/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\s(\\s)?', 'g')
const str = `T E S T R E N T A L A K T I E B O L A G`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);