re = /\s(\s)?/
str = 'T E S T R E N T A L A K T I E B O L A G'
subst = '$1'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result