$re = '/\s(\s)?/';
$str = 'T E S T R E N T A L A K T I E B O L A G';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;