# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\b[a-z]{1,2}\b//gm;t' <<< "write a function +n"