const regex = /\b[a-z]{1,2}\b/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\b[a-z]{1,2}\\b', 'gm')
const str = `write a function +n`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);