package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\b[a-z]{1,2}\b`)
var str = `write a function +n`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}