$re = '/\b[a-z]{1,2}\b/m';
$str = 'write a function +n';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;