import re
regex = re.compile(r"\b[a-z]{1,2}\b", flags=re.MULTILINE)
test_str = "write a function +n"
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)