package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?:http?:\/\/|https?:\/\/)?(?:www\.)?github\.com\/(?:\/*)([\w\-\.\/]*)`)
var str = `https://github.com/Chocksy`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}