import re
regex = re.compile(r"(?:http?:\/\/|https?:\/\/)?(?:www\.)?github\.com\/(?:\/*)([\w\-\.\/]*)", flags=re.MULTILINE)
test_str = "https://github.com/Chocksy"
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)