#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "\n"
Local $sString = "[info] Sikuli vision engine loaded." & @CRLF & _
"[info] Windows utilities loaded." & @CRLF & _
"[info] VDictProxy loaded." & @CRLF & _
"The arguments are: ['E:/automation.sikuli/automation.py', '{"command":"sel_medi" & @CRLF & _
"a","value":"5X7_on_letter"},{"command":"sel_printer","value":"cutepdf"},{"comman" & @CRLF & _
"d":"sel_tray","value":"formsource"},{"command":"print","value":"print"}']" & @CRLF & _
"5X7_on_letter not Selected"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")