using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\n";
string input = @"[info] Sikuli vision engine loaded.
[info] Windows utilities loaded.
[info] VDictProxy loaded.
The arguments are: ['E:/automation.sikuli/automation.py', '{""command"":""sel_medi
a"",""value"":""5X7_on_letter""},{""command"":""sel_printer"",""value"":""cutepdf""},{""comman
d"":""sel_tray"",""value"":""formsource""},{""command"":""print"",""value"":""print""}']
5X7_on_letter not Selected";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}