re = /\n/
str = '[info] Sikuli vision engine loaded.
[info] Windows utilities loaded.
[info] VDictProxy loaded.
The arguments are: [\'E:/automation.sikuli/automation.py\', \'{"command":"sel_medi
a","value":"5X7_on_letter"},{"command":"sel_printer","value":"cutepdf"},{"comman
d":"sel_tray","value":"formsource"},{"command":"print","value":"print"}\']
5X7_on_letter not Selected'
# Print the match result
str.match(re) do |match|
puts match.to_s
end