#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\=."
Local $sString = "https://example.com/?keywords=test" & @CRLF & _
"" & @CRLF & _
""
Local $sSubst = "\U$0"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)