$re = '/\=./m';
$str = 'https://example.com/?keywords=test
';
$subst = "\U$0";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;