package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\=.`)
var str = `https://example.com/?keywords=test
`
var substitution = "\U$0"
fmt.Println(re.ReplaceAllString(str, substitution))
}