import Foundation
let pattern = #"\=."#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
https://example.com/?keywords=test
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\U$0"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)