#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)("filterType":\h+"LOT_SIZE",(?:\R\h+"[^"]+":\h+"[^"]+",?){3})(?:\R\h+"[^"]+":\h+"[^"]+",?){3}"
Local $sString = ""symbol": "ETHBTC"," & @CRLF & _
" "filterType": "LOT_SIZE"," & @CRLF & _
" "minQty": "0.00100000"," & @CRLF & _
" "maxQty": "100000.00000000"," & @CRLF & _
" "stepSize": "0.00100000"" & @CRLF & _
" "minQty": "0.00000000"," & @CRLF & _
" "maxQty": "9201.00570633"," & @CRLF & _
" "stepSize": "0.00000000"" & @CRLF & _
""symbol": "LTCBTC"," & @CRLF & _
" "filterType": "LOT_SIZE"," & @CRLF & _
" "minQty": "0.01000000"," & @CRLF & _
" "maxQty": "100000.00000000"," & @CRLF & _
" "stepSize": "0.01000000"" & @CRLF & _
" "minQty": "0.00000000"," & @CRLF & _
" "maxQty": "33144.83294363"," & @CRLF & _
" "stepSize": "0.00000000""
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)