package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)("filterType":\h+"LOT_SIZE",(?:\R\h+"[^"]+":\h+"[^"]+",?){3})(?:\R\h+"[^"]+":\h+"[^"]+",?){3}`)
var str = `"symbol": "ETHBTC",
"filterType": "LOT_SIZE",
"minQty": "0.00100000",
"maxQty": "100000.00000000",
"stepSize": "0.00100000"
"minQty": "0.00000000",
"maxQty": "9201.00570633",
"stepSize": "0.00000000"
"symbol": "LTCBTC",
"filterType": "LOT_SIZE",
"minQty": "0.01000000",
"maxQty": "100000.00000000",
"stepSize": "0.01000000"
"minQty": "0.00000000",
"maxQty": "33144.83294363",
"stepSize": "0.00000000"`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}