$re = '/("filterType":\h+"LOT_SIZE",(?:\R\h+"[^"]+":\h+"[^"]+",?){3})(?:\R\h+"[^"]+":\h+"[^"]+",?){3}/m';
$str = '"symbol": "ETHBTC",
"filterType": "LOT_SIZE",
"minQty": "0.00100000",
"maxQty": "100000.00000000",
"stepSize": "0.00100000"
"minQty": "0.00000000",
"maxQty": "9201.00570633",
"stepSize": "0.00000000"
"symbol": "LTCBTC",
"filterType": "LOT_SIZE",
"minQty": "0.01000000",
"maxQty": "100000.00000000",
"stepSize": "0.01000000"
"minQty": "0.00000000",
"maxQty": "33144.83294363",
"stepSize": "0.00000000"';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;