package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(``([\w+ ]*)``)
var str = `<#346283347234774> **Useless text that I want to remove**
more useless text it is useless, so useless.
\`potato\`, \`boxes\`, \`christmas tree\``
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}