package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(.*?)\((\d*?)\)`)
var str = `08.070.838/0001-63.offset(1)`
var substitution = "\1+\2"
fmt.Println(re.ReplaceAllString(str, substitution))
}