$re = '/^(?![Ll]ine\b).*\b(TIMEKEEPER|CLIENT|LAW FIRM)\b.*$/m';
$str = 'Line 1 : Missing required fields
line 2 : No Delimiter
PL is not approved TIMEKEEPER
CLIENT ABC is not authorized
LAW FIRM address is required
address is required
ABC is not authorized';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);