package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?:[^\_]*\_){3}([^_]*)([^.*]*)$`)
var str = `Br_LV_0040324_BC1_1`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}