$re = '/(?:[^\_]*\_){3}([^_]*)([^.*]*)$/m';
$str = 'Br_LV_0040324_BC1_1';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;