using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"t";
string substitution = @"";
string input = @"12345
123456789
123456.1234";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}