package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)t`)
var str = `12345
123456789
123456.1234`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}