$re = '/(\[|\]|,)/m';
$str = '[33.864423279999997, -84.184913890000004]';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;