re = /(\[|\]|,)/m
str = '[33.864423279999997, -84.184913890000004]'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result