#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<[^<>]+>"
Local $sString = "Andre Luis <andre.luis@sulamerica.com.br>" & @CRLF & _
"Andrea Bertolozo <andrea.bertolozo@sulamerica.com.br>" & @CRLF & _
"Carlos Miranda <carlos.miranda@sulamerica.com.br>" & @CRLF & _
"Marcia Pereira <marcia.pereira@sulamerica.com.br>" & @CRLF & _
"Namaste Menegassi Iazykoff <namaste@ciandt.com.br>" & @CRLF & _
"Rafael Pedroso Moraes <rafael.pedroso.moraes@everis.com>" & @CRLF & _
"Rivaldo Viscardi <rivaldo.viscardi@sulamerica.com.br>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)