// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"<[^<>]+>").unwrap();
let string = "Andre Luis <andre.luis@sulamerica.com.br>
Andrea Bertolozo <andrea.bertolozo@sulamerica.com.br>
Carlos Miranda <carlos.miranda@sulamerica.com.br>
Marcia Pereira <marcia.pereira@sulamerica.com.br>
Namaste Menegassi Iazykoff <namaste@ciandt.com.br>
Rafael Pedroso Moraes <rafael.pedroso.moraes@everis.com>
Rivaldo Viscardi <rivaldo.viscardi@sulamerica.com.br>";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}