#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<([^>\s]+)[^>]*>(?:\s*(?:br \/>| | | | | | | | )\s*)*<\/\1>"
Local $sString = "<td><img width="100%" style="padding-bottom: 5px;" src="http://portalvhdsy6f8km33yt638.blob.core.windows.net/mediacontainer/20150827-GLC-header.gif" alt="" /></td><b > </b>" & @CRLF & _
"" & @CRLF & _
"<br />" & @CRLF & _
"<b> </b>" & @CRLF & _
"<p></p>" & @CRLF & _
"<td><br /></td>" & @CRLF & _
"<td></td>" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"CLEARLY CONFUSED HERE:" & @CRLF & _
"<b><br /></b>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)