# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\s?on\w+="[^"]+"\s?//g;t' <<< "<body>
<script src=\"...\">
</script>
<div onresize=\"CreateFixedHeaders()\" onscroll=\"CreateFixedHeaders()\" id=\"oReportDiv\" style=\"overflow:auto;WIDTH:100%\">
<script type=\"text/javascript\" language=\"javascript\">
//<![CDATA[
function CreateFixedHeaders() {}//]]>
</script>
<script>
var ClientReportfb64a4706a3749c484169e...
</script>
</body>"