package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\s?on\w+="[^"]+"\s?`)
var str = `<body>
<script src="...">
</script>
<div onresize="CreateFixedHeaders()" onscroll="CreateFixedHeaders()" id="oReportDiv" style="overflow:auto;WIDTH:100%">
<script type="text/javascript" language="javascript">
//<![CDATA[
function CreateFixedHeaders() {}//]]>
</script>
<script>
var ClientReportfb64a4706a3749c484169e...
</script>
</body>`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}