const regex = /(.*)\/feed/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(.*)\\\/feed', 'gm')
const str = `https://\$url/\$uri/feed`;
const subst = `\1\/`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);