$re = '/(?>\S)(\s)(?>")/m';
$str = '{
"assessmentID": 289,
"assesmentName": " OneCert ",
"accountName": " spadmin ",
"assetName": " OneCert ",
"applicationName": " OneCert ",
"accountType": " LocalAccount ",
"environment": " Test "
},
{
"assessmentID": 289,
"assesmentName": "OneCert ",
"accountName": "9000032",
"assetName": "OneCert",
"applicationName": "OneCert ",
"accountType": "zone2.scbdev.net",
"environment": "Test"
}';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);